WLC Handout for Client Admins

How to Create a Course

To create your own courses on the WLC, you’ll need to email learning@wellsky.com and ask them to
release however many course shells you need to build your own courses. The support desk will reply
letting you know when the shells have been created and their titles.

In this handout, we’ll cover how to add a file, URL, SCORM package, and quiz to a course shell. You
don’t have to add all these items to your course. This handout concentrates on these items because
these are the item types we’ve seen most frequently used.

1) Logintothe WLC.

2) Click the title of the course shell.

3) Click the gear icon and select Edit Settings from the dropdown.

4) Give your title a new Course full name and Course short name.

5) Scroll down to the Description field and enter your course description to the Course Summary field.

6) Scroll down to the bottom of the page and click Save and display.

7) After saving your changes, you'll be redirected back to the dashboard for your course. Click the
option to Turn editing on.

8) Click Add an activity or resource. Under the All tab, you're presented with all the activities and
resources that can be loaded to the course:

A. Assignment — enables a teacher to communicate tasks, collect work and provide grades and
feedback.

B. Book—enables a teacher to create a multi-page resource in a book-like format, with chapters
and subchapters. Books can contain media files as well as text and are useful for displaying
lengthy passages of information which can be broken down into sections.

C. Certificate — enables a teach to award a certificate of completion when their learners complete
the course

D. Chat - enables participants to have text-based, real-time synchronous discussions.

E. Choice —enables a teacher to ask a single question and offer a selection of possible responses.

F. Database — enables participants to create, maintain and search a collection of entries (i.e.,
records). The structure of the entries is defined by the teacher as a number of fields. Field types
include checkbox, radio buttons, drop-down menu, text area, URL, picture, and uploaded file.

G. Edwiser Form

H. External tool — enables students to interact with learning resources and activities on other web
sites. For example, an external tool could provide access to a new activity type or learning
materials from a publisher.

I.  Feedback — enables a teacher to create a custom survey for collecting feedback from
participants using a variety of question types including multiple choice, yes/no or text input.

J.  File — enables a teacher to provide a file as a course resource. Where possible, the file will be
displayed within the course interface; otherwise, students will be prompted to download it. The
file may include supporting files, for example an HTML page may have embedded images.

K. Folder —enables a teacher to display a number of related files inside a single folder, reducing
scrolling on the course page. A zipped folder may be uploaded and unzipped for display, or an
empty folder created, and files uploaded into it.

L. Forum - enables participants to have asynchronous discussions i.e., discussions that take place
over an extended period.
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M. Glossary — enables participants to create and maintain a list of definitions, like a dictionary, or
to collect and organize resources or information.

N. H5P—H5P is an abbreviation for HTML5 Package - interactive content such as presentations,
videos and other multimedia, questions, quizzes, games and more. The H5P activity enables
H5P to be uploaded and added to a course.

O. IMS content package — a collection of files which are packaged according to an agreed standard
so they can be reused in different systems. The IMS content package module enables such
content packages to be uploaded as a zip file and added to a course as a resource.

P. Label —enables text and multimedia to be inserted into the course page in between links to
other resources and activities. Labels are very versatile and can help to improve the appearance
of a course if used thoughtfully.

Q. Lesson —enables a teacher to deliver content and/or practice activities in interesting and
flexible ways. A teacher can use the lesson to create a linear set of content pages or
instructional activities that offer a variety of paths or options for the learner. In either case,
teachers can choose to increase engagement and ensure understanding by including a variety
of questions, such as multiple choice, matching and short answer. Depending on the student's
choice of answer and how the teacher develops the lesson, students may progress to the next
page, be taken back to a previous page or redirected down a different path entirely.

R. Page —enables a teacher to create a web page resource using the text editor. A page can
display text, images, sound, video, web links and embedded code, such as Google maps.

S. Questionnaire — allows you to construct surveys using a variety of question types, for the
purpose of gathering data from users.

T. Quiz-enables a teacher to create quizzes comprising questions of various types, including
multiple choice, matching, short-answer and numerical.

U. SCORM Package — a SCORM package is a collection of files which are packaged according to an
agreed standard for learning objects. The SCORM activity module enables SCORM or AICC
packages to be uploaded as a zip file and added to a course.

V. Survey —the survey activity module provides verified survey instruments that have been found
useful in assessing and stimulating learning in online environments. A teacher can use these to
gather data from their students that will help them learn about their class and reflect on their
own teaching.

W. URL-enables a teacher to provide a web link as a course resource. Anything that is freely
available online, such as documents or images, can be linked to; the URL doesn’t have to be the
home page of a website. The URL of a particular web page may be copied and pasted, or a
teacher can use the file picker and choose a link from a repository such as Flickr, YouTube, or
Wikimedia (depending upon which repositories are enabled for the site).

X. Wiki - enables participants to add and edit a collection of web pages. A wiki can be
collaborative, with everyone being able to edit it, or individual, where everyone has their own
wiki which only they can edit.

Y. Workshop — enables the collection, review, and peer assessment of students' work.

9) If you frequently add files, quizzes, or SCORM packages to your courses, make sure to favorite these

items by clicking the star. This will cause the Starred tab to appear where you can quickly grab these
activity/resource types.
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How to Add a File

1)
2)
3)
4)
5)
6)

7)
8)

Click Add an activity or resource.

Click the File tile.

Give your file a name.

Give your file a brief description.

Drag and drop your file(s) into the upload box.

Under the Activity completion section, change the Completion tracking field to Show activity as
complete when conditions are met.

Click the checkbox next to Student must view this activity to complete it.

Click the option to Save and return to course.

How to Add a URL

1)
2)
3)
4)
5)
6)

7)
8)

Click Add an activity or resource.

Click the URL tile.

Give your URL a name.

Paste the URL into the External URL field.

Give your URL a brief description.

Under the Activity completion section, change the Completion tracking field to Show activity as
complete when conditions are met.

Click the checkbox next to Student must view this activity to complete it.

Click the option to Save and return to course.

How to Add a SCORM Package

1)
2)
3)
4)
5)
6)

7)
8)
9)

Click Add an activity or resource.

Click the SCORM package tile.

Give your file a name.

Give your file a brief description.

Drag and drop your zipped SCORM file into the upload box.

Under the Activity completion section, change the Completion tracking field to Show activity as
complete when conditions are met.

Click the checkbox next to Student must view this activity to complete it.

Click the checkbox next to the option Student must receive a grade to complete this activity.

In the Require status, make sure Passed, Completed, and Require all scos to return completion status
are selected.

10) Click the option to Save and return to course.
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How to Add a Quiz

1) Click Add an activity or resource.

2) Click the Quiz tile.

3) Give your quiz a name.

4) Enter a brief description for your quiz.

5) Inthe Grade section, enter your passing threshold in the Grade to pass field. For example, if you
want your passing percentage to be 80% and for the test to have 10 questions with 1 point being
awarded for each correct answer (for a total of 10 points), then you will enter 8 into this field.

6) W.ithin this same section, you can set how many attempts your users should have to complete the
quiz. You can select from 1 through 10 or give them unlimited attempts.

7) Under Question behavior, change the How questions behave field to Immediate feedback.

8) Under Activity completion, change the Completion tracking field to Show activity as complete when
conditions are met.

9) Click the checkbox next to Student must receive a grade to complete this activity.

10) In the Require passing grade row, click the checkbox next to Require passing grade.

11) Click the option to Save and display button.

12) You’ll be taken to your quiz which currently has no questions within it. Click the option to Edit quiz.

13) Once you're on the Editing quiz page, click the Add dropdown and select a new question.

14) Select your question type and click Add.

15) Enter your question name. This information will not appear in the quiz.

16) Enter your question into the Question Text field.

17) Select how many points you want to award for correctly answering the question.

1) Depending upon which question type you’ve selected, each potential answer field may have an
answer, grade, and feedback. Enter your answer into the answer field. If the answer is correct, enter
the grade percentage you want to award. Enter the feedback you want to give the user for their
answer.

18) After all potential answers have been entered, click Save changes.

19) You'll be redirected back to the Editing quiz page. Repeat steps 14-20 until all questions have been
created.

20) OPTIONAL: If you would like to shuffle the order of your questions, click the checkbox next to Shuffle.
You can also rearrange the question order by dragging and dropping. You can also add page breaks
between your questions if you'd like.

21) Click the course title in the footprint to go back to your course dashboard.

22) Click the button to Turn editing off.

23) You are now ready to enroll your users.

The next few pages show the above instructions along with screenshots showing where to click in each
step.
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How to Create a Course

These steps will be completed after WLC support has created and release your course shell(s).

1) Logintothe WLC.
2) Click the title of the course shell.

Free Resources

a8 WellSky = =

Dashboard

Jerry Seinfeld

My Courses

Course overview

SERENITY NOW

My Certificates

Y All (except ren pved 2

2024-shell-02 X

SERENITY NOW Home Health and Hospice
SERNO - Example Course 01

Course Updates & Info

ospice

Recently accessed courses

Directory of Credential Holders

Welcome, Jerry. This is your Dashboard. Start here to view your courses, see your clinicians’ completion reports, or get started enrolling users.

Reports »

Self-Help & User Guides Laurel StithYou are logged in as Jerry Seinfeld

Customize this page

1z course name ~

Due: Grade:

Due: Grade:

3) Click the gear icon and select Edit Settings from the dropdown.

Free Resources

a4 WellSky = ©

2024-shell-02

Dashboard / My courses

I Enroliment
= 2024-shell-02

Participants

Contact Us

Course Updates & Info

2024-shell-02

11300 Switzer Road, Overland Park, KS 66210

Phone: 844-993-2994

% E-mail: learning@wellsky.com

https://learning.wellsky.com/course/view.php?id=10626#

Directory of Credential Holders

WellSky Learning Center W

Self-Help & User Guides Laurel StithYou are logged in as Jerry Seinfeld

- B
b\
—_—
), & Edit settings

# Catalog settings

£ Course completion
Y Filters

& Gradebook setup
[ Backup

1 Restore

1 Import

€ Reset

The WellSky Learning Center is the best way to provide Sel

your team with the resources, targeted training, and Ad|
certifications they need to succeed. o

& Repositories

£ Published as LTI tools

£ Reminders

Jerry Seinfeld Lo *
Data retention sumi._.,
Get the mobile app

& More
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4) Give your title a new Course full name and Course short name.

= Free Resources

2024-shell-02

My courses

Dashboard

Edit coursg

¥ General
Course full name
p Course short name
Course category
Course visibility
Course start date

Course end date

Course ID number

Course Updates & Info

Edit settings

2024-shell

2024-shell

1-02

102

Directory of Credential Holders

Self-Help & User Guides

SERENITY NOW Home Health and Hospice &

Show ¢

194 | January

% O Enable

Laurel StithYou are logged in as Jerry Seinfeld

» Expand all

5) Scroll down to the Description field and enter your course description to the Course Summary field.

Free Resources

28 WellSky

v Description

), Course summary

Course image

Course Updates & Info

A~

Directory of Credential Holders

B I

Self-Help & User Guides

Laurel StithYou are logged in as Jerry Seinfeld

¢ & @ wp

%

Maximum file size: 1000MB, maximum number of files: 1

Created 01/2024



C Handout for Client Admin

6) Scroll down to the bottom of the page and click Save and display.

ry of Credential Holders Self-Help & User Guides Laurel

‘ We" = o Free Resources  Course Updates &Info  Direc

y rues anu upluaus

thYou are logged in as Jerry Seinfeld

» Completion tracking
Enrollment

Groups

Role renaming

Tags

Other fields

Saveand display IO

There are required fields in this form markéd @ .

Contact Us WellSky Learning Center Wellsky Services

11300 Switzer Road, Overland Park, KS 66210 The WellSky Learning Center is the best way to provide Services Overview

your team with the resources, targeted training, and Advisory Services
Phone: 844-993-2994 T .
certifications they need to succeed. Outsourced Services

&% E-mail: learning@wellsky.com

7) After saving your changes, you'll be redirected back to the dashboard for your course. Click the
option to Turn editing on.

‘ We" = o Free Resources Course Updates & Info Directory of Credential Holders  Self-Help & User Guides Laurel StithYou are logged in as Jerry Seinfeld

SERNO - Example Course 02 Tum editing on

My courses | € (

Enrollment

SERNOEXC03

Participants

Contact Us WellSky Learning Center Wellsky Services

11300 Switzer Road, Overland Park, KS 66210 The WellSky Learning Center is the best way to provide Services Overview
your team with the resources, targeted training, and Advisory Services
Phone: 844-993-2994 S .

certifications they need to succeed. Outsourced Services

% E-mail: learning@wellsky.com

Laurel Stith Jerry Seinfeld Lo *
Data retention sumi._..,
Get the mobile app
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8) Click Add an activity or resource.

.

WellSky

=}

HH Free Resources  Course Updates & Info

SERNO - Example Course 02

ard / My courses / SERNOEXC03

Contact Us
11300 Switzer Road, Overland Park, KS 66210
Phone: 844-993-2994

& E-mail: learning@wellsky.com

Dire:

ry of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel

£~ Tumediting off

You are logged in as Jerry Seinfeld

Administration

~ Course administration
Edit ~ & Edit settin

> Users
+ Add topics Y Filters
> Reports
£ Grad,
> Badges

B Backup
WellSky Learning Center Wellsky Services

The WellSky Learning Center is the best way to provide Services Overview
your team with the resources, targeted training, and Advisory Services
certifications they need to succeed. Outsourced Services

{ Reminders

Laurel Stith Jerry Seinf  * jout
Data retentio nmary
Get the mobile app

o~
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Under the All tab, you're presented with all the activities and resources that can be loaded to the

course:
Add an activity or resource
Starred All Activities Resources
Q. O ® @~ O ®
[ H—‘ m E:-’l‘ M
Assignment Book Certificate Chat Choice Database
* O w O w @ w O w O w0
E @& Oy O 0,
Edwiser Form External tool Feedback File Folder Forum
% ® % o Q- % o % o % @
Qs O Qz @z O0: @5
IMS content
Glossary HSP package Label Lesson Page
w @ w e w0 w 0 w 0 w0
© B U a ©O ol Q o1 (X
Questionnaire Quiz SCORM package Survey URL Wiki
w0 * O * O w 0 * O w0
O
(W1 |
Workshop
T O

A. Assignment — enables a teacher to communicate tasks, collect work and provide grades and
feedback.

B. Book - enables a teacher to create a multi-page resource in a book-like format, with
chapters and subchapters. Books can contain media files as well as text and are useful for
displaying lengthy passages of information which can be broken down into sections.

C. Certificate — enables a teach to award a certificate of completion when their learners
complete the course

D. Chat - enables participants to have text-based, real-time synchronous discussions.

E. Choice — enables a teacher to ask a single question and offer a selection of possible
responses.

F. Database — enables participants to create, maintain and search a collection of entries (i.e.,
records). The structure of the entries is defined by the teacher as a number of fields. Field
types include checkbox, radio buttons, drop-down menu, text area, URL, picture, and
uploaded file.

G. Edwiser Form

H. External tool — enables students to interact with learning resources and activities on other
web sites. For example, an external tool could provide access to a new activity type or
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learning materials from a publisher.

I. Feedback - enables a teacher to create a custom survey for collecting feedback from
participants using a variety of question types including multiple choice, yes/no or text input.

J.  File = enables a teacher to provide a file as a course resource. Where possible, the file will
be displayed within the course interface; otherwise, students will be prompted to
download it. The file may include supporting files, for example an HTML page may have
embedded images.

K. Folder —enables a teacher to display a number of related files inside a single folder,
reducing scrolling on the course page. A zipped folder may be uploaded and unzipped for
display, or an empty folder created, and files uploaded into it.

L. Forum —enables participants to have asynchronous discussions i.e., discussions that take
place over an extended period.

M. Glossary — enables participants to create and maintain a list of definitions, like a dictionary,
or to collect and organize resources or information.

N. H5P —H5P is an abbreviation for HTML5 Package - interactive content such as
presentations, videos and other multimedia, questions, quizzes, games and more. The H5P
activity enables H5P to be uploaded and added to a course.

O. IMS content package — a collection of files which are packaged according to an agreed
standard so they can be reused in different systems. The IMS content package module
enables such content packages to be uploaded as a zip file and added to a course as a
resource.

P. Label —enables text and multimedia to be inserted into the course page in between links to
other resources and activities. Labels are very versatile and can help to improve the
appearance of a course if used thoughtfully.

Q. Lesson —enables a teacher to deliver content and/or practice activities in interesting and
flexible ways. A teacher can use the lesson to create a linear set of content pages or
instructional activities that offer a variety of paths or options for the learner. In either case,
teachers can choose to increase engagement and ensure understanding by including a
variety of questions, such as multiple choice, matching and short answer. Depending on the
student's choice of answer and how the teacher develops the lesson, students may
progress to the next page, be taken back to a previous page or redirected down a different
path entirely.

R. Page - enables a teacher to create a web page resource using the text editor. A page can
display text, images, sound, video, web links and embedded code, such as Google maps.

S. Questionnaire — allows you to construct surveys using a variety of question types, for the
purpose of gathering data from users.

T. Quiz - enables a teacher to create quizzes comprising questions of various types, including
multiple choice, matching, short-answer and numerical.

U. SCORM Package — a SCORM package is a collection of files which are packaged according to
an agreed standard for learning objects. The SCORM activity module enables SCORM or
AICC packages to be uploaded as a zip file and added to a course.

V. Survey - the survey activity module provides verified survey instruments that have been
found useful in assessing and stimulating learning in online environments. A teacher can
use these to gather data from their students that will help them learn about their class and
reflect on their own teaching.

W. URL - enables a teacher to provide a web link as a course resource. Anything that is freely
available online, such as documents or images, can be linked to; the URL doesn’t have to be
the home page of a website. The URL of a particular web page may be copied and pasted,
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or a teacher can use the file picker and choose a link from a repository such as Flickr,

YouTube, or Wikimedia (depending upon which repositories are enabled for the site).
X. Wiki — enables participants to add and edit a collection of web pages. A wiki can be

collaborative, with everyone being able to edit it, or individual, where everyone has their

own wiki which only they can edit.

Y. Workshop - enables the collection, review, and peer assessment of students' work.

9) If you frequently add files, quizzes, or SCORM packages to your courses, make sure to favorite
these items by clicking the star. This will cause the Starred tab to appear where you can quickly

grab these activity/resource types.

Add an activity or resource

Starred A

I Resources

a—
|

Assignment
* O 7

[E .l o

Edwiser Form External tool Feedback

% @ % @ .o
¥ e

/ Certificate

w O

IMS content

Glossary I package
w O w oo
B -]
Questionnaire Quiz M package
r 0 * @6 A"« 0

I

WP

Workshop

w 0

=
£
Chat

o

File

Label
w e

Survey

v O

.!\
[
Choice
w0

Folder
w O

N
.

Lesson
w e

o3

URL
* O

Database
w0

[y
Forum

v 0

Page
w 6

=

Wiki
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How to Add a File

1) Click Add an activity or resource.

= HH Free Resources Course Updates & Info
WellSky.
®
SERNO - Example Course 02
Dashboard / My courses / SERNOEXC03
m
=
=
v
(4

Contact Us
11300 Switzer Road, Overland Park, KS 66210

Phone: 844-993-2994

& E-mail: learning@wellsky.com

Directory of Credential Holders

Self-Help & User Guides

WellSky Learning Center

The WeliSky Learning Center is the best way to provide
your team with the resources, targeted training, and
certifications they need to succeed.

WellSky Learning Center Store

Wellsky Services
Services Overview

Advisory Services
Outsourced Services

Laurel Stith

£~ Tumediting off

+ Add topics

Jerry Seinf  ,* jout
Data retentio:. __.nmary
Get the mobile app

Laurel StithYou are logged in as Jerry Seinfeld

Administration

v Course administration
£ Edit settings

£C
> Users
Y Filters

> Reports

€ Reset

o
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2) Click the File tile.

Add an activity or resource

Starred All Activities Resources
—= - .
v e A+
Assignment Book Chat Choice Database
* O T O w O w O w O
[E ¥ X () eN
Edwiser Form External tool Feedback File Folder Forum
% e % o . ) % @ % @ % ®

¥ i - p g

IMS content
Glossary H5P package Label Lesson Page
w 0 w @ w @ w O w 0 w 0
B ra 4l %9 i
Questionnaire Quiz SCORM package Survey URL Wiki
w0 * 6 * O w O * O w0
T
[ B}
Workshop
v 0
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3) Give your file a name.

H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides

SERNO - Example Course 02

My courses

Dashboard SERNOEXCO03 / Adding a new File

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration o~

v Course administration
£ Edit settings

> Expand all # Catalog settings
¥ Course completion
> Users
Y Filters
> Reports
# Gradebook setup
Description
1 A- B I @ S BB ¢ @ HP > Badges
[ Backup
1 Restore
t
€ Reset
P > Question bank
O Display description on course page @ 2 Published as LTl tools
8 Reminders
Select files Maximum size for new files: 1000MB
Do EH Y
-
4) Give your file a brief description.
= 0 Free Resources Course Updates & Info Directory of Credential Holders  Self-Help & User Guides ~ WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
SERNO - Example Course 02 -
Dashboard / My courses / SERNOEXCO03 / Adding a new File L .
Administration + 5
o Add|ng a naw Filee v Course administration
£ Edit settings
¥ Expand all #" Catalog settings
v General £ Course completion
> Users
Name Py Y Filters
> Reports
Gradebook setup
escirilin —— £* Gradebook setup
1 A B I EE % S BE & &G R > Badges
[ Backup
1 Restore
1
&Re
“
O Display description on course page @ Tl tools
Select files

[l =]
-

Files

Maximum size for new files: 1000MB




5) Drag and drop your file(s) into the upload box.

= H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
Description . . ==
3 A B I = = % e @ & @ ] HP
Administration + a-
v Course administration
“ £ Edit settin
O Display description on course page
> Users

Select files Maximum size for new files: 1000MB Y Filters

[ L] > Reports

-

L 4

You can drag and drop files here to add them.

» Appearance

» Common module settings

6) Under Activity completion section, change the Completion tracking field to Show activity as complete
when conditions are met.

= i Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
WellSky
® » Appearance =
o Administration “+ -
on . &
» Common module settings
= v Course administration
» Restrict access £ Edit settings
) # Catalog settings
v Activity completion & Course completion
> Users
U
. . ) Y Filters
Completion tracking -] | Do not indicate ativity completion f > Reports
4 Do not indicate activity completi 2 Gradebook setup
Students can manually mark the activity as complete!
Show activity as complete when conditions et \ > Badges
=
» Tags [® Backup
1 Restore
# 1 Import
» Competencies & Reset
=] > Question bank
) % Published as LTI tools
There are required fields in this form marked @ . £ Reminders

Contact Us WellSky Learning Center Wellsky Services




7) Click the checkbox next to Student must view this activity to complete it.
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H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides
» Appearance

» Common module settings

» Restrict access

w Activity completion

| Show activity as complete when conditions are met & ‘

Require N/G Student must view this activity to complete it
By

Expect completed on (2]

$ 20244 5% $ {2 O Enable

» Tags

» Competencies

Saveandreturnto course | Saveanddisplay [ReEUISl

There are required fields in this form marked @ .

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration +

v Course administration
£ Edit settings
& Catalog settings
% Course completion
> Users
Y Filters
> Reports
¥ Gradebook setup
> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
% Published as LTl tools
£ Reminders

&

HH Free Resources  Course Updates & Info Directory of Credential Holders  Self-Help & User Guides
» Appearance

» Common module settings

» Restrict access

v Activity completion

Completion tracking (2] Show activity as complete when conditions are met ~ $ ‘
Require view O Student must view this activity to complete it
&
Expect completed on ] 18 & = 2024 54 4 £ O Enable
» Tags

» Competencies

Save and return to course | Save and display  [JKESSS]

4
———
There are required fields in this form marke«{ﬂ "

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration 4

v Course administration
## Edit settings
# Catalog settings
¥ Course completion
> Users
Y Filters
> Reports
% Gradebook setup
> Badges
[® Backup
1 Restore
T Import
€ Reset
> Question bank
B Repositories
# Published as LTI tools
£ Reminders

&~
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How to Add a URL

1) Click Add an activity or resource.

0 Free Resources Course Updates & Info

SERNO - Example Course 02

My courses / SERNOEXC03

Dashboard

Contact Us
11300 Switzer Road, Overland Park, KS 66210
Phone: 844-993-2994

& E-mail: learning@wellsky.com

Directory of Credential Holders

Self-Help & User Guides

WellSky Leaming Center

The WellSky Learning Center is the best way to provide
your team with the resources, targeted training, and
certifications they need to succeed.

Laurel Stith

WellSky Learning Center Store

£~ Tumediting off

+ Add topics

Wellsky Services

Services Overview
Advisory Services
Outsourced Services

Jerry Seinf  ,* jout

Data retentio:. __.nmary
Get the mobile app

Laurel StithYou are logged in as Jerry Seinfeld

Administration

v Course administration
# Edit settings
s s
£
> Users

se completion

Y Filters
> Reports
£
> Badges

1 Restore
21 Import
€ Reset

> Question bank

+

o

Created 01/2024
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2) Click the URL tile.

Add an activity or resource
Starred All Activities Resources
= o [
v = h
Assignment Book Certificate Chat Choice Database
* O v O w O w O w O w 0
[ a? A O e
Edwiser Form External tool Feedback File Folder Forum
% ® % ® Q- % o % e % @
¥ o = 0
IMS content
Glossary H5P package Lesson Page
w 0 w @ w @ v 0 w 0
B 3] Q9 i
Questionnaire Quiz SCORM package Survey S URL Wiki
w0 * 6 * O w O * O w0
T
[ B}
Workshop
v 0

Created 01/2024




3) Give your URL a name.

= H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
SERNO - Example Course 02 -
Dashboard / My courses / SERNOEXCO03 / Adding a new URL L .
Administration + a-
® Addino ‘JRLe  Course administration
y £ Edit settings
> Expand all # Catalog settings
v Ga £+ Course completion
> Users
Name =" (4} Y Filters
> Reports
# Gradebook setup
External URL e Choose a link. > Badges
[® Backup
Description N 1 Restore
1 Av B I % S G W ¢ WA RP
t
€ Reset
> Question bank
3 Published as LTl tools
= .
£ Reminders
O Display description on course page &
4) Paste the URL into the External URL field.
= 0 Free Resources Course Updates & Info Directory of Credential Holders  Self-Help & User Guides ~ WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
SERNO - Example Course 02 N
Dashboard / My courses / SERNOEXCO03 / Adding a new URL L .
Administration + 5

» Adding a new URLe

v Course administration
£ Edit settings

¥ Expand all #" Catalog settings
v General £ Course completion
> Users
Filters
Name (] ¥ e
> Reports
% Gradebook setup
External URL o Choose a link. > Badges
[ Backup
Description . B 1 Restore
3 A~ B I = &= % B @B ¢ & P HP 5
€Re

Tl tools

O Display description on course page @




C Handout for Client Adm

5) Give your URL a brief description.

= o Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
SERNO - Example Course 02 -
Dashboard / My courses / SERNOEXC03 / Adding a new URL . .
Administration + a-
® Adding a new URL v Course administration
£ Edit settings
» Expandall s g settings
¥ General £ Course completion
> Users
Name Y Filters
> Reports
External U} Choose a link.
Description B
3 Av B I = = % Gal @ & = & HP
“
O Display description on course page &
6) Under the Activity completion section, change the Completion tracking field to Show activity as
complete when conditions are met.
Wellsk = i Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
eliSky
® » Appearance =
& . Administration + a4
» Common module settings
= v Course administration
» Restrict access £ Edit settings
) # Catalog settings
v Activity completion & Course completion
> Users
U
. . ) Y Filters
Completion tracking -] | Do not indicate ativity completion f > Reports

4
Gradebook setuj
Students can manually mark the activity as complete s P
Show activity as complete when conditions are met > Badges

=B \ [ Backup

» Tags
1 Restore
# 1 Import
» Competencies & Reset
=] > Question bank
0O % Published as LTI tools
There are required fields in this form marked @ . £ Reminders

Contact Us WellSky Learning Center Wellsky Services




C Handout for Client Admin

7) Click the checkbox next to Student must view this activity to complete it.

» Appearance

» Common module settings

» Restrict access

w Activity completion

Completion tracking o | Show activity as complete when conditions are met & ‘
Require view’ ), O Student must view this activity to complete it
y/ By
Expect completedon 6 184 s 4% 54 $ 2 O Enable
» Tags

» Competencies

Saveandreturnto course | Saveanddisplay [ReEUISl

There are required fields in this form marked @ .

o Free Resources  Course Updates & Info  Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a.

v Course administration
£ Edit settings
& Catalog settings
% Course completion
> Users
Y Filters
> Reports
¥ Gradebook setup
> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
% Published as LTl tools
£ Reminders

» Appearance

» Common module settings

» Restrict access

v Activity completion

Completion tracking (2] Show activity as complete when conditions are met ~ $ ‘
Require view O Student must view this activity to complete it
&
Expect completed on ] 18 & = 2024 54 4 £ O Enable
» Tags

» Competencies

Save and return to course | Save and display [JKESSS]

———
There are required fields in this form marked @ .

HH Free Resources  Course Updates & Info Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration LA

v Course administration
## Edit settings
# Catalog settings
¥ Course completion
> Users
Y Filters
> Reports
% Gradebook setup
> Badges
[® Backup
1 Restore
T Import
€ Reset
> Question bank
B Repositories
# Published as LTI tools
£ Reminders
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How to Add a SCORM Package

1) Click Add an activity or resource.

= iy Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
» Appearance =
. Administration + ou.
» Common module settings

v Course administration
£ Edit settings

» Restrict access

# Catalog settings

v Activity completion S e
> Users
) ) Y Filters
Completion tracking 2] Show activity as complete when conditions are met ~ $ > Reports
¥ Gradebook setup
Require view O Student must view this activity to complete it > Badges
B
[ Backup
Expect completed on (2} 18 & January & || 2024 & 58 184 {2 O Enable 1 Restore
I Import
€ Reset
> Question bank
» Tags

B Repositories
£ Published as LTI tools

» Competencies {4 Reminders
\

\

Save and return to course Save and display Cancel °

There are required fields in this form marked @ .

Created 01/2024
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2) Click the SCORM package tile.

Add an activity or resource
Starred All Activities Resources
— - L™
v o H
Assignment Book Certificate Chat Choice Database
* O T O w O 7w O w O w O
[E &l X () SN
Edwiser Form External tool Feedback File Folder Forum
% o % o . ) % @ % o % o
¥ =y = = ®]
IMS content
Glossary package Label Lesson Page
w O w O w O w O w O
W e a4 9 =
Questionnaire Quiz SCORM package Survey URL Wiki
w 0 * O * O w 0 * O w0
3
[ Bl
Workshop
it O

Created 01/2024



H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

SERNO - Example Course 02 -

Dashboard / My courses / SERNOEXCO03 / Adding a new SCORM package

] Adding CORM paCkageO v Course administration

£ Edit settings
> Expand all # Catalog settings
v Gaw £ Course completion
> Users
Filters
° v
> Reports
£# Gradebook setup

Name

Description

1 A B I EE % S @B ¢ m G e > Badges
[ Backup

€ Reset

> Question bank

£ Published as LTI tools

{# Reminders

O Display description on course page @

Administration + a-

Ll Free Resources Course Updates & Info Directory of Credential Holders  Self-Help & User Guides ~ WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

SERNO - Example Course 02 -

Dashboard / My courses / SERNOEXC03 / Adding a new SCORM package

& Addlng a hew SCORM paCkageO v Course administration
£ Edit settings
> Expandall #" Catalog settings
¥ General £ Course completion
> Users
Name o Y Filters
> Reports
¥ Gradebook
1 A B I EE % S @R & M P > Badges
[ Backup

Description

store

¥ Published as LTI tools

£ Reminders

O Display description on course page @

Administration + 5




WLC Handout for Client Admins

5) Drag and drop your zipped SCORM file into the upload box.

L Liopuy TR U Ui o puge

H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-
v Package
v Course administration
Type Uploaded package s 1 Edit settin
Package file Maximum file size: 1000MB, maximum number of files: 1
= = > Users
Files Y Filters
> Reports
-
> Badges
You can drag and drop files here to add them.
Accepted file types:
application/xml xm!
Archive (ZIP) zip
Auto-update frequency e Never s H
» Appearance
6) Under Activity completion, change the Completion tracking field to Show activity as complete when
conditions are met.
Wellsk = 1 Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
ellsky
@ » Common module settings L
i . Administration + -
' » Restrict access p
= v Course administration
v Activity completion & Edit settings
o # Catalog settings
Completion tracking 2] Do not indicate activity completion £ Course completion
v Do not indicate activity completion > Users
Students can manually mark the activity as complete, Y Filters
Show activity as complete when conditions are met
\ > Reports
© » Tags #* Gradebook setup
> Badges
= » Competencies [B Backup
1 Restore
€ Reset
3 There are required fields in this form marked @ . > Question bank

B Repositories

# Published as LT tools
£ Reminders

Contact Us WellSky Learning Center Wellsky Services

11300 Switzer Road, Overland Park, KS 66210 The WellSky Learning Center is the best way to provide Services Overview
your team with the resources, targeted training, and Advisory Services

rortifiratinne thav naad tn siicraad

Phone: 844-993-2994

Created 01/2024




C Handout for Client Adm

7) Click the checkbox next to Student must view this activity to complete it.

Free Resources  Course Updates & Info  Directory of Credential Holders
» Common module settings

» Restrict access

w Activity completion

Self-Help & User Guides

WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

Administration +

o~
v Course administration

& Edit settings

# Catalog settings

Completion tracking N

[ Show activity as complete when conditions are met

% Course completion

Require view O Student must view this activity to complete it

Require grade

Require minimum score (2} 0 Disable
Require status O Passed @

Completed

O Require all scos to return completion status @
Expect completed on [2] a

184 | | January

/ O student must receive a grade to complete this activity @

> Users
Y Filters
> Reports
% Gradebook setup
> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
& Published as LTl tools
{#) Reminders

# O Enable

Free Resources  Course Updates & Info  Directory of Credential Holders
» Common module settings

» Restrict access

w Activity completion

Self-Help & User Guides

WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

Administration

EA.
v Course administration

& Edit settings

# Catalog settings

Completion tracking

(]

[ Show activity as complete when conditions are met

% Course completion

Require view O Student must view this activity to complete it

Require grar,

Require minimum score Disable

Require status O Passed @

Completed

O Require all scos to return completion status @

Expect completed on s

184 | | January

O student must receive a grade to complete this activity @

> Users
Y Filters
> Reports
% Gradebook setup
> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
& Published as LTl tools
{#) Reminders

# O Enable
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9)
are selected.

In the Require status, make sure Passed, Completed, and Require all scos to return completion status

HH Free Resources  Course Updates & Info
» Common module settings

» Restrict access

w Activity completion

Directory of Credential Holders  Self-Help & User Guides

Completion tracking L] Show

activity as complete when conditions are met 4

Require view

Require grade

Require minimu

Require status

/

Expect completed on (2]

/ O Passed @

Completed ¢

O Student must view this activity to complete it

O student must receive a grade to complete this activity @

Disable

N
O Require all scos tox eturn completion status @

January 4 || 20244 |[ 154

14 O Enable

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a5
v Course administration
& Edit settings
# Catalog settings
% Course completion
> Users
Y Filters
> Reports
% Gradebook setup
> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
& Published as LTl tools
{#) Reminders

= o Free Resources  Course Updates & Info  Directory of Credential Holders ~ Self-Help & User Guides
WellSky
®
Completed
oW
Require all scos to return completion status
= Expect completed on s s s s + £ O Enable
-
0 » Tags
© » Competencies
:2:) Save and return to course Save and display Cancel
P3 There are required fields in this form marked @

Contact Us
11300 Switzer Road, Overland Park, KS 66210

Phone: 844-993-2994

& E-mail: learning@wellsky.com

WellSky Learning Center

The WellSky Learning Center is the best way to provide
your team with the resources, targeted training, and
certifications they need to succeed.

WellSky Learning Center Store

Wellsky Services
Services Overview
Advisory Services

‘Outsourced Services

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-
v Course administration

£ Edit settings

# Catalog

£ Course completion
> Users

Y Filters
> Reports

£+ Gradebook setup

> Badges

ackup

1 Restore

1 Import

€ Reset

> Question bank

¥ Published as LTI tools

£ Reminders

Created 01/2024
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How to Add a Quiz

2) Click Add an activity or resource.

0 Free Resources Course Updates & Info

SERNO - Example Course 02

My courses / SERNOEXC03

Dashboard

Contact Us
11300 Switzer Road, Overland Park, KS 66210
Phone: 844-993-2994

& E-mail: learning@wellsky.com

Directory of Credential Holders

Self-Help & User Guides

WellSky Leaming Center

The WellSky Learning Center is the best way to provide
your team with the resources, targeted training, and
certifications they need to succeed.

Laurel Stith

WellSky Learning Center Store

£~ Tumediting off

+ Add topics

Wellsky Services

Services Overview
Advisory Services
Outsourced Services

Jerry Seinf  ,* jout

Data retentio:. __.nmary
Get the mobile app

Laurel StithYou are logged in as Jerry Seinfeld

Administration

v Course administration
# Edit settings
s s
£
> Users

se completion

Y Filters
> Reports
£
> Badges

1 Restore
21 Import
€ Reset

> Question bank

+

o

Created 01/2024
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3) Click the Quiz tile.

Add an activity or resource

Starred All Activities Resources
= o [
T e h
Assignment Book Certificate Chat Choice Database
* O v O w O w O w O w 0
[E at A O e
Edwiser Form External tool Feedback File Folder Forum
% ® % ® Q- % o % e % @
\ & = pA o
IMS content
package Label Lesson Page
w @ w O w 0 w 0
SCORM package Survey URL Wiki
w0 * 6 * O w O * O w0
T
[ B}
Workshop
v 0

Created 01/2024
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4) Give your quiz a name.

H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store

SERNO - Example Course 02

Dashboard / My courses / SERNOEXCO03 / Adding a new Quiz

= Adding a nevgQuize

Description

I A B I

O Display description on course page @

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-

v Course administration
£ Edit settings

» Expand all # Catalog

¥ Course c

ettings

mpletion
> Users

Y Filters

> Reports

% Gradebook setup

> Badges
[® Backup

1 Restore

t
€ Reset
> Question bank

£ Published as LTI tools

£ Reminders

La Free Resources  Course Updates & Info  Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store

SERNO - Example Course 02

Dashboard / My courses / SERNOEXC03

Adding a new Quiz
= Adding a new Quize

¥ General
Name

Description

X 1 A

O Display description on course page @

Laurel StithYou are logged in as Jerry Seinfeld

Administration +

v Course administration
£ Edit settings
¥ Expand all #" Catalog settings
£ Course completion
> Users
Y Filters
> Reports
% Gradebook setup
> Badges

Backup

store

Tl tools
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6) Inthe Grade section, enter your passing threshold in the Grade to pass field. For example, if you
want your passing percentage to be 80% and for the test to have 10 questions with 1 point being
awarded for each correct answer (for a total of 10 points), then you will enter 8 into this field.

» Timing

v Grade

SN

Attempts allowed

Grading method

» Layout
» Question behavior
» Review options

» Appearance

Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration + 5.

v Course administration

£ Edit settings
Grade category Not categorized % #" Catalox

£ Course completion
Grade to pass

> Users
Y Filters
3 s > Reports
£+ Gradebook setup
Highest grade & > Badges

§) Backup

1 Restore
1 Import

€ Reset

ublished as LTI tools
£ Reminders

7) Within this same section, you can set how many attempts your users should have to complete the
quiz. You can select from 1 through 10 or give them unlimited attempts.

» Timing
v Grade

Grade category

Grade to pass

Attempts allowed \

Grading method

» Layout
» Question behavior
» Review options

» Appearance

Free Resources Course Updates & Info Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store

> Users
Y Filters

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-

v Course administration
£ Edit settings

Not categorized & -
g # Catalog

ttings
£ Course completion

¢ > Reports

£ Gradebook setup
Highest grade 4 > Badges
[ Backup

1 Restore

1 Import

8 Reminders

Created 01/2024
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8) Under Question behavior, change the How questions behave field to Immediate feedback.

Il FreeResources

» Layout

¥ Question behavior

Shuffle within questions

How questions behave

Show more.

» Review options g

» Appearance

Course Updates & Info Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
Administration + on.
) v Course administration

2}

» Safe Exam Browser

» Extra restrictions on attempts

» Overall feedback @

» Common module settings

£ Edit settings
# Catalog settings

Deferred feedback :
"Adaptive mode

Adaptive mode (no pen > Users
Deferred feedback Y Filters
Deferred feedback witl|

Immediate feedback > Reports

Immediate feedback with CB & Gradebook setup
Interactive with multiple tries

£ Course completion

> Badges
[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
% Published as LTl tools
) Reminders

9) Under Activity completion, change the Completion tracking field to Show activity as complete when
conditions are met.

5 Free Resources

» Appearance

Course Updates & Info Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld

» Common module settings

» Restrict access

v Activity completion

Completion tracking

» Tags

» Competencies

There are required fields in this form marked @ .

Contact Us

2}

Administration + o

v Course administration
#* Edit settings
# Catalog settings
¥ Course completion
> Users
Y Filters

> Reports
Do not indicate activity completior % Gradebook setup
Students can manually mark the activity as complete
Show activity as complete when conditions are met > Badges

[® Backup
1 Restore
1 Import
€ Reset

> Question bank
Save and return to course Save and display eIl & Repositories

% Published as LTI tools
£ Reminders

| Do not indicate activity completion

WellSky Learning Center Wellsky Services
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10) Click the checkbox next to Student must receive a grade to complete this activity.

HH Free Resources

» Overall feedback @
» Common module settings
» Restrict access

v Activity completion
Completion tracking (2]
Require vig,
Require gracj

Require passing grade

Expect completed on @

» Tags

> _Competencies

Course Updates & Info

Directory of Credential Holders

Show activity as complete when conditions are met &

O Student must view this activity to complete it

/ O Student must receive a grade to complete this activity @

Require passing grade Or all available attempts completed

¢ ¢ ¢ $ ¢ (9 O Enable

Self-Help & User Guides

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-
v Course administration
£ Edit settings
# Catalog
£ Course ct
> Users
Y Filters
> Reports
¥ Gradebook setup
> Badges

ettings

mpletion

[ Backup
1 Restore
1 Import
€ Reset
> Question bank
B Repositories
¥ Published as LTI tools
£ Reminders

11) In the Require passing grade row, click the checkbox next to Require passing grade.

La Free Resources

» Overall feedback @

» Common module settings
» Restrict access

v Activity completion
Completion tracking (]
Require view

Require grege

Require pass

Expect completed on /

» Tags

»_Competencie

Course Updates & Info

Directory of Credential Holders ~ Self-Help & User Guides

Show activity as complete when conditions are met ~ $
O Student must view this activity to complete it
Student must receive a grade to complete this activity &
O Require passing grade

Or all available attempts completed

$ $ $ s ¢ 4 O Enable

WellSky Learning Center Store

Laurel StithYou are logged in as Jerry Seinfeld

Administration +

v Course administration
£ Edit settings
#" Catalog settings
£ Course completion
> Users
Y Filters
> Reports
£ Gradebook setup
> Badges
[®) Backup
1 Restore
2 Import
€ Reset
> Question bank
2 Repositories
£+ Published as LTI tools
£ Reminders
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12) Click the option to Save and display button.

.

) = HH Free Resources Course Updates & Info
WellSky
@
Completion tracking
m
Require view
=
Require grade
L Require passing grade
0 Expect completed on
&
= » Tags
“ » Competencies
]
o There are required fields in this form marked @

Contact Us

11300 Switzer Road, Overland Park, KS 66210

Show activity as complete when conditions are met &

Directory of Credential Holders Self-Help & User Guides

O Student must view this activity to complete it

Student must receive a grade to complete this activity

Require passing grade (J Or all available attempts completed

$ $ s ¢ 4 O Enable

Saveand display [CIeH]

WelISky Learning Center

The WellSky Learning Center is the best wav to provide

WellSky Learning Center Store

Wellsky Services

Services Overview

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-

v Course administration
£ Edit settin

> Users
Y Filters

> Reports
&

> Badges

del

B Backup
1 Restore

1 Import

13 Published as LTI tools

{ Reminders

Click the option to Edit quiz.

La Free Resources

WellSky
<
SERNO - Example Course 02
SECTIONS Dashboard / My courses / SER! XC03 / General
1
()

Course Updates & Info

Directory of Credential Holders ~ Self-Help & User Guides

SERNO - Example Quiz 02

SERNO - Example Quiz 02

Contact Us
11300 Switzer Road, Overland Park, KS 66210

Phone: 844-993-2994

Attempts allowed: 3

Grading method: Highest grade

No questions have beer )2

Edit quiz

Back to the course

WellSky Learning Center

The WellSky Learning Center is the best way to provide
your team with the resources, targeted training, and
certifications they need to succeed.

WellSky Learning Center Store

Wellsky Services
Services Overview
Advisory Services
Outsourced Services

Laurel StithYou are logged in as Jerry Seinfeld

Administration + 5

v Quiz administration
£ Activity Completion Manager
Edit settings

verrides

User overri
£ Edit quiz
@ Preview

> Course administration

Created 01/2024




14) Once you’re on the Editing quiz page, click the Add dropdown and select a new question.

WellSk = HH Free Resources  Course Updates & Info  Directory of Credential Holders ~ Self-Help & User Guides WellSky Learning Center Store Laurel StithYou are logged in as Jerry Seinfeld
ellSky
< =
SERNO - Example Course 02
Dashboard / My courses / SERNOEXC03 / General / SERNO - Example Quiz 02 / Edit quiz L. .
SECTIONS Administration + o5
Editing quiz: SERNO - Example Quiz 02e  Quiz administration
° # Activity Completion Manager

Questions: 0 | This quiz is open NMpximumgrade  10.00 Save Edit settings

Group overrides

Repaginate  Select multiple items Total of points: 0.00

User overrides
Shuffle @ # Edit quiz

@ Preview
/Add '&j > Results

Locally assigned roles
+ anew question Permissions

/ Check permissions

+ from question bank

4

Filters
+ arandom question Competency breakdown
Logs
Backup
Restore
> Question bank

Contact Us WellSky Learning Center Wellsky Services 5 [Cotrsaadimistation

11300 Switzer Road, Overland Park, KS 66210 The WellSky Learing Center is the best way to provide Services Overview
vour team with the resources taroeted trainino._and Advisorv Services
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15) Select your question type and click Add.

Choose a question type to add X

U Select a question type to see its

Drag and drop into description.
O

text
O & Drag and drop

markers

Drag and drop onto
O 4

image

- Embedded

O ==

answers (Cloze)
@] Essay
(O it Matching
() = Muliiple choice
() &5 Numerical

Random short-

O 7
answer matching
Select missing
O -

words

Created 01/2024



16) Enter your question name. This information will not appear in the quiz.

H Free Resources Course Updates & Info Directory of Credential Holders Self-Help & User Guides WellSky Learning Center Store

SERNO - Example Course 02

Dashboard

My courses / SERNOEXC03 / General / SERNO - Example Quiz 02 / Question bank / Questions / Editing a Multiple choice question

Adding a Multiple choice questione

¥ General

Category Default for SERNOEXC03 s

Question name o

—
Label None
¥
Question text (] .
1 Av B I = = % Ea @ & @& ] HP

Laurel StithYou are logged in as Jerry Seinfeld

Administration + a-
V Quiz administration
£ Activity Completion Manager
» Expandall Edit settings
Group overrides
User overrides
% Edit quiz
@ Preview

> Results

npetency breakd
Logs
Backup
Restore
v Question bank

Questions

Categories

La Free Resources  Course Updates & Info  Directory of Credential Holders ~ Self-Help & User Guides ~ WellSky Learning Center Store

SERNO - Example Course 02

Dashboard / My courses / SERNOEXCO03 / General / SERNO - Example Quiz 02 / Question bank / Questions / Editing a Multiple choice question

Adding a Multiple choice questione

¥ General
Category Default for SERNOEXCO03 4
Question name (4}
Label None
v
Question text o
— 1 A~ B I

L
&
5]

@ ¢ ™ @A Hp

» Expandall

Laurel StithYou are logged in as Jerry Seinfeld

Administration +

v Quiz administration
£+ Activity Completion Manager
Edit settings
Group overrides
User overrides
£ Edit quiz
@ Preview
> Results
Locally assigned roles
Permissions
Check permissions
Filters

Compets

cy breakdown
Logs
Backup
Restore
~ Question bank
Questions
Categories
Import

Evnort
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18) Select how many points you want to award for correctly answering the question.
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19) Depending upon which question type you’ve selected, each potential answer field may have an
A. answer,

B. grade, and
C. feedback.

Enter your answer into the answer field. If the answer is correct, enter the grade percentage you
want to award. Enter the feedback you want to give the user for their answer.
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20) After all potential answers have been entered, click Save changes.
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There are required fields in this form markAi/O :

21) You'll be redirected back to the Editing quiz page. Repeat steps 14-20 until all questions have been

created.
22) OPTIONAL: If you would like to shuffle the order of your questions, click the checkbox next to Shuffle.

You can also rearrange the question order by dragging and dropping. You can also add page breaks
between your questions if you'd like.
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23) Click the course title in the footprint to go back to your course dashboard.
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24) The screenshot below doesn’t show any activities or resources. You will see those items displayed on
this page. Click the button to Turn editing off.
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25) You are now ready to enroll your users.
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